Home Tournaments Calendar Weather Merchandise Sponsors

Go Back   Spearboard.com - The World's Largest Spearfishing Diving Boating Social Media Forum > Suggestions, Complaints, Support and Testing > Suggestion Box and Complaint Center

Suggestion Box and Complaint Center Here you can leave suggestions on how Spearboard can be improved. We will also entertain your complaints here about Spearboard or its affiliates.

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-23-2012, 01:15 AM   #1
dsg1987
new shooter
 
dsg1987's Avatar
 
Join Date: Dec 2011
Location: wellington, fl
Age: 27
Posts: 172
pix wont load...

all of the pix i try to load, no matter the size or file type simply wont load...
i"ve tried loading through different browsers and from different computers, even from photobucket and other sites similar, and get nothing but failed load messages...
any ideas?
dsg1987 is offline   Reply With Quote
Old 04-23-2012, 07:49 AM   #2
SpearMax
Forum Administrator
 
SpearMax's Avatar
 
Join Date: May 2005
Location: Florida USA
Posts: 12,999
Smile Re: pix wont load...

Quote:
Originally Posted by dsg1987 View Post
all of the pix i try to load, no matter the size or file type simply wont load...
i"ve tried loading through different browsers and from different computers, even from photobucket and other sites similar, and get nothing but failed load messages...
any ideas?
It might be the size you start with is too big. A simple way to re-size your photos is the following. If you are using windows, just go to accessories and find the program "Paint." Open your photo there and use the stretch command to reduce its size below 150 kb through trial and error. Save it under a new name and view the file details to see how big it is. Hope this helps.
SpearMax is offline   Reply With Quote
Old 04-23-2012, 08:00 AM   #3
dsg1987
new shooter
 
dsg1987's Avatar
 
Join Date: Dec 2011
Location: wellington, fl
Age: 27
Posts: 172
Re: pix wont load...

i have not done tried any of your suggestions, yet now it works.... maybe it was just a month long glitch or something... lol not sure if you or your I.T. guy changed something but thanks for your speedy reply and suggestions!!!

here is a pic i just loaded
Attached Thumbnails
Click image for larger version

Name:	SDC10626.jpg
Views:	29
Size:	14.4 KB
ID:	171047  
dsg1987 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:57 PM.


The World's Largest Spearfishing Diving Social Media Forum Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©2002 - 2014 Spearboard.com